Problem
Students receive "bounce-back" errors when sending a new message to a faculty or staff member they were previously able to mail.
Cause
The entry for the faculty/staff member does not line up with a cached/saved frequent contact entry that any student who mailed that faculty/staff member previously would use if they allow the email to automatically fill in the address or reply to an old email from the faculty or staff member.
Error Message
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Delivery has failed to these recipients or groups: Faculty or Staff Member's Name The e-mail address you entered couldn't be found. Please check the recipient's e-mail address and try to resend the message. If the problem continues, please contact your helpdesk. |
Solution
Students can delete previous auto-completed suggested contacts. Students will receive a bounce-back message if they use auto-complete to fill in the name as they type it without first deleting previous auto-completed contacts.
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Delete an entry from the auto complete list using WebAccess
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Solution
When you begin to type an email address in the TO field for either the Outlook Client or WebApp an auto-populated name will appear. Click on the X to the right of the name to delete the cached email and then type the email correctly in the TO field.
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