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Problem

Students receive "bounce-back" errors when sending a new message to a faculty or staff member they were previously able to mail.

Cause

The entry for the faculty/staff member does not line up with a cached/saved frequent contact entry that any student who mailed that faculty/staff member previously would use if they allow the email to automatically fill in the address or reply to an old email from the faculty or staff member.

Error Message

Delivery has failed to these recipients or groups:

Faculty or Staff Member's Name

The e-mail address you entered couldn't be found. Please check the recipient's e-mail address and try to resend the message. If the problem continues, please contact your helpdesk.

Solution

Students can delete previous auto-completed suggested contacts. Students will receive a bounce-back message if they use auto-complete to fill in the name as they type it without first deleting previous auto-completed contacts.

Delete an entry from the auto complete list using WebAccess

  1. Login to student mailbox
  2. Create a new meeting request/email
  3. Begin typing the entry you want to delete until you see it in the Auto Complete list
  4. To remove one entry from the list, highlight the name in the Auto Complete list, arrow up and arrow down allow you to highlight the name you want to remove
  5. When the entry is highlighted, press the Delete button on your keyboard or the X mark beside the auto-generated name



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